CineSat 2019 release V4.16.2 available

2019-05-02

Several data interface patches and system performance improvements have successfully been back-ported to 64-bit RedHat Enterprise Linux 5 and 6 platforms, which are still being operated by meteorological centers.

Support of new features on outdated operating systems cannot be guaranteed. Implementation of new functions fully depends on the availablity of a consistent set of necessary software libraries - providing the required new functions while still being compatible with all other required libraries.

Real-time input data streams, operating systems, and 3rd party libraries and applications are continuously changing. We recommend to install this patch in order to be up-to-date with latest changes to data formats and computing environments.

We also strongly recommend users of outdated RHEL5 and RHEL6 platforms to switch to an up-to-date operating system, like RHEL 7.6.
CineSat on RedHat Enterprise Linux
CineSat Platforms

Note: Due to library compatibility requirements, CineSat does no longer support 32-bit operating systems.

Please contact your CineSat Support Team if you should have any difficulties regarding the download, installation, or use of the new release.

:GO_UP: All News